Alert GCSA-08046 – MS08-027 Vulnerabilita’ in Microsoft Publisher

Inserito da 14 Maggio, 2008

Si tratta di :Sicurezza


Descrizione del problema

E’ stata individuata una vulnerabilita’ in Microsoft Office
Publisher che potrebbe essere sfruttata da un attaccante remoto per
causare condizioni di denial of service o prendere il completo
controllo di un sistema vulnerabile. La vulnerabilita’ e’ causata da
un errore presente nel modulo di convalida dei dati
dell’intestazione di un oggetto e puo’ essere sfruttata inviando un
file Publisher appositamente predisposto che potrebbe essere
contenuto in un allegato di posta elettronica o ospitato su un sito
Web appositamente predisposto o manomesso.

Se un utente e’ connesso con privilegi di amministrazione, un utente
malintenzionato che sfrutti questa vulnerabilita’ puo’ assumere il
controllo completo del sistema interessato. Potrebbe quindi
installare programmi e visualizzare, modificare o eliminare dati
oppure creare nuovi account con diritti utente completi. Pertanto,
gli utenti con account configurati in modo da disporre solo di
diritti limitati sono esposti all’attacco in misura inferiore
rispetto a quelli che operano con privilegi di amministrazione.




Categories : Sicurezza Tags : , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,



divisore

Commenti Via Facebook

Commenti lasciati dagli ospiti, senza usare Facebook

Commenti

Non ci sono commenti.


Inserisci un Commento

(richiesto)

(richiesta)



divisore