Alert GCSA-08057 – MS08-036 Vulnerabilita’ in Microsoft Windows

Descrizione del problema

Sono state riscontrate due vulnerabilita’ in Microsoft Windows
Pragmatic General Multicast (PGM) che potrebbero essere sfruttate
da un attaccante remoto per provocare un Denial of Service.

Le vulnerabilita’ sono dovute ad errori nel protocollo PGM durante
la gestione di pacchetti con opzioni length field o fragment invalide.
Sfruttando queste vulnerabilita’, un utente malintenzionato puo’ causare
il blocco del sistema e rendere necessario il riavvio per il ripristino
del normale funzionamento.

Lo sfruttamento delle vulnerabilita’ richiede che Microsoft Message Queuing
(MSMQ) 3.0 sia installato su Windows XP e Windows Server 2003, o che
MSMQ 4.0 sia installato su Windows Vista e Windows Server 2008 e PGM sia
abilitato.

Il servizio MSMQ non e’ installato di default.

Questa voce è stata pubblicata in Sicurezza e contrassegnata con , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , . Contrassegna il permalink.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.