Alert GCSA-08058 – Vulnerabilita’ in Apple QuickTime

Descrizione del problema

Sono state riscontrate vulnerabilita’ multiple in Apple QuickTime,
che potrebbero essere sfruttate da un attaccante remoto per ottenere
il controllo completo di un sistema che ne sia affetto.

Queste vulnerabilita’ sono dovute ad errori di implementazione e corruzione
della memoria durante l’elaborazione di: immagini PICT, contenuti media
AAC-encoded o Indeo video codec, e URL “file:” appositamente predisposi.
Le vulnerabilita’ potrebbero essere sfruttate per bloccare un’applicazione
che ne sia affetta, per lanciare file e applicazioni arbitrarie su un
sistema vulnerabile, o per eseguire codice malevolo inducendo un utente
a visitare pagine web appositamente predisposte o ad aprire file malevoli.

Questa voce è stata pubblicata in Sicurezza e contrassegnata con , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , . Contrassegna il permalink.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.