Alert GCSA-08043 – Vulnerabilita’ in OpenOffice

Descrizione del problema

Sono state identificate in OpenOffice vulnerabilita’ multiple che
potrebbe essere sfruttate da un attaccante per causare situazioni di
denial of service o compromettere un sistema vulnerabile.

Tali vulnerabilita’ sono causate da errori di corruzione ed overflow
della memoria heap durante l’elaborazione di documenti di testo ODF
(con XForms) appositamente predisposti o durante la gestione di file
malformati di tipo Quattro Pro, EMF o OLE.

Questa voce è stata pubblicata in Sicurezza e contrassegnata con , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , . Contrassegna il permalink.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.