Vulnerabilita’ in Apple Mac OS X (Security Update)

Inserito da 16 Novembre, 2007 (0) Commenti

Si tratta di :Sicurezza

Alert GCSA-07114

Descrizione del problema

Sono state riscontrate varie vulnerabilita’ nel sistema operativo
Mac OS X 10.3.9 e 10.4.10 (client e Server); per risolverle la
Apple ha rilasciato il Security Update 2007-008.

Le vulnerabilita’ riguardano le seguenti applicazioni:

* Flash Player Plug-in
* AppleRAID
* BIND
* bzip2
* CFFTP
* CFNetwork
* CoreFoundation
* CoreText
* Kerberos
* Kernel
* remote_cmds
* Networking
* NFS
* NSURL
* Safari
* SecurityAgent
* WebCore
* WebKit

Per consultare il dettaglio delle singole vulnerabilita’ fare
riferimento al documento “About Security Update 2007-008”
sul sito Apple
http://docs.info.apple.com/article.html?artnum=307041

Categories : Sicurezza Tags : , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,