Alert GCSA-07128 Vulnerabilita’ in Opera Web Browser

Descrizione del problema

Sono state segnalate varie vulnerabilita’ presenti nel browser web Opera.
Errori non specificati potrebbero consentire:

1) attacchi di tipo cross-domain scripting per mezzo di determinati
plugins.

2) esecuzione di codice arbitrario durante l’elaborazione di
certificati TLS.

3) attacchi di tipo cross-domain scripting sfruttando il Rich text editing
quando viene impiegato il designMode.

4) di rivelare il contenuto di aree della memoria durante l’elaborazione
di immagini bitmaps.

Questa voce è stata pubblicata in Sicurezza e contrassegnata con , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , . Contrassegna il permalink.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.