Alert GCSA-08074 – Vulnerabilita’ multiple in PHP

Inserito da 11 Agosto, 2008 (0) Commenti

Si tratta di :Sicurezza

Descrizione del problema:

Sono state identificate vulnerabilita’ multiple in PHP,
alcune delle quali hanno un impatto sconosciuto mentre altre
potrebbero essere sfruttate da utenti malevoli per ottenere
informazioni riservate, provocare un Denial of Service o per
compromettere un sistema vulnerabile.

Per un elenco completo delle vulnerabilita’ consultare la
segnalazione ufficiale ai seguenti link:

http://www.php.net/releases/4_4_9.php
http://www.php.net/ChangeLog-4.php#4.4.9

Categories : Sicurezza Tags : , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,