Vulnerabilita’ in Microsoft Active Directory (957280)

Descrizione del problema

Questo aggiornamento di sicurezza risolve una vulnerabilita’
nell’implementazione di Active Directory su Microsoft Windows
2000 Server.

La vulnerabilita’ consente da remoto esecuzione di codice
arbitrario se un attaccante ottiene accesso ad una rete affetta.
Questa vulnerabilita’ interessa soltanto i server Microsoft Windows
2000 configurati come domain controller.

:: Software e Sistemi affetti

Microsoft Windows 2000 Server Service Pack 4

:: Impatto

Esecuzione di codice arbritario

:: Soluzioni

Applicare la patch segnalata nel bollettino Microsoft MS08-060
http://www.microsoft.com/technet/security/Bulletin/MS08-060.mspx

:: Riferimenti

Microsoft Security Bulletin MS08-060
http://www.microsoft.com/technet/security/Bulletin/MS08-060.mspx

FrSirt:
http://www.frsirt.com/english/advisories/2008/2821

Secunia:
http://secunia.com/advisories/32242/

SecurityFocus:
http://www.securityfocus.com/bid/31609

CVE Mitre:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-4023

Questa voce è stata pubblicata in Sicurezza e contrassegnata con , , , , , , , , , , , , , , , , , , . Contrassegna il permalink.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.