Vulnerabilita’ in Apple QuickTime

Inserito da 10 Settembre, 2008

Si tratta di :Sicurezza


Descrizione del problema

Sono state riscontrate vulnerabilita’ multiple in Apple QuickTime,
che potrebbero essere sfruttate da un attaccante remoto per ottenere
il controllo completo di un sistema che ne sia affetto.

Per una descrizione completa delle vulnerabilita’ fare riferimento
alla segnalazione ufficiale di Apple al seguente link:

http://support.apple.com/kb/HT3027

:: Software interessato

Apple QuickTime 7.x

:: Impatto

Esecuzione di codice arbitrario
Ottenimento del controllo completo del sistema

:: Soluzioni

Aggiornare alla versione 7.5.5
http://www.apple.com/quicktime/download/

:: Riferimenti

Apple:
http://support.apple.com/kb/HT3027

FrSirt:
http://www.frsirt.com/english/advisories/2008/2527

Secunia:
http://secunia.com/advisories/31821/

CVE Mitre:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3614
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3615
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3624
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3625
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3626
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3627
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3628
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3629
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3635




Categories : Sicurezza Tags : , , , , , , , , , , , , , , , ,



divisore

Commenti Via Facebook

Commenti lasciati dagli ospiti, senza usare Facebook

Commenti

Non ci sono commenti.


Inserisci un Commento

(richiesto)

(richiesta)



divisore