Vulnerabilita’ multiple in Google Chrome

Titolo : Vulnerabilita’ multiple in Google Chrome

******************************

************************************

:: Descrizione del problema:

Sono state riscontrate vulnerabilita’ multiple in Google Chrome, che
potrebbero essere sfruttate da attaccanti remoti per oltrepassare
restrizioni, accedere ad informazioni sensibili o per compromettere un
sistema vulnerabile.

Per una descrizione completa delle vulnerabilita’ fare riferimento alla
segnalazione ufficiale.

:: Software interessato:

Google Chrome versioni precedenti la 5.0.375.99

:: Impatto:

Cross Site Scripting
Accesso al sistema
Possibile compromissione del sistema
Sensitive information disclosure
Denial of Service

:: Soluzioni:

Aggiornare Google Chrome alla versione 5.0.375.99 :
http://www.google.com/chrome

:: Riferimenti:

Google Chrome:
http://googlechromereleases.blogspot.com/2010/07/stable-channel-update.html

Secunia:
http://secunia.com/advisories/40479/

VuPen:
http://www.vupen.com/english/advisories/2010/1685

Questa voce è stata pubblicata in Exploits e contrassegnata con , , . Contrassegna il permalink.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.