Vulnerabilita’ multiple in Google Chrome

:: Descrizione del problema:

Sono state riscontrate vulnerabilita’ multiple in Google Chrome, che
potrebbero essere sfruttate da attaccanti remoti per oltrepassare
restrizioni, accedere ad informazioni sensibili o per compromettere un
sistema vulnerabile.

Per una descrizione completa delle vulnerabilita’ fare riferimento alla
segnalazione ufficiale.

:: Software interessato:

Google Chrome versioni precedenti la 5.0.375.55

:: Impatto:

Cross Site Scripting
Accesso al sistema
Possibile compromissione del sistema
Sensitive information disclosure

:: Soluzioni:

Aggiornare Google Chrome alla versione 5.0.375.55:

http://www.google.com/chrome

:: Riferimenti:

Google Chrome:
http://googlechromereleases.blogspot.com/2010/05/stable-channel-update.html

Secunia:
http://secunia.com/advisories/39882

VuPen:
http://www.vupen.com/english/advisories/2010/1254

Questa voce è stata pubblicata in Exploits, Sicurezza e contrassegnata con . Contrassegna il permalink.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.